viernes, 7 de agosto de 2009

WordPress 2.8.3 ya disponible

wordpress 2.8.2

A pesar de que hace unos días se lanzó una actualización de seguridad para WordPress, el equipo de desarrollo del CMS más utilizado ha tenido que lanzar esta semana una nueva versión para corregir un problema de seguridad.

Se trata de una vulnerabilidad que puede ser aprovechada por un atacante para escalar privilegios, de modo que “alguien” podría obtener acceso al panel del CMS con nivel de administrador y hacer cualquier cosa con el blog. Se suponía que este fallo había sido corregido en la versión 2.8.1, pero ya vemos que no.

Importante actualizar para prevenir algún ataque. Desde la versión 2.8, se ha integrado en el panel de WordPress un sistema de actualizaciones automáticas, por lo que ya no hay pretexto para no tener al día nuestra instalación de WordPress. Eso sí, siempre es recomendable tener una copia de seguridad.

Enlace | WordPress 2.8.3