lunes, 22 de octubre de 2007

Adobe publica actualización para vulnerabilidad crítica

Hace unas dias, comentábamos el que Adobe había confirmado una vulnerabilidad crítica en Adobe Reader que podría permitir a un atacante tomar el control del equipo de la víctima. Incluso se publicó una solución temporal a falta de actualización de seguridad, y es que Adobe argumentaba que el problema era más bien de Windows.

Afortunadamente ya se ha publicado un parche de seguridad que solventa esta vulnerabilidad en Adobe Reader. Las versiones afectadas son las siguientes: Adobe Reader 8.1 y anteriores, Adobe Reader 7.0.9 y anteriores Adobe Acrobat Professional, 3D y Standard 8.1 y anteriores, Adobe Acrobat Professional, Standard, 3D y Elements 7.0.9.

Este problema de seguridad sólo es propenso bajo Windows XP. Se recomienda descargar y aplicar la actualización de seguridad para resolver esta vulnerabilidad crítica.

Parche:

Enlace | Update available for vulnerability in versions 8.1 and earlier of Adobe Reader and Acrobat