martes, 16 de octubre de 2007

Vulnerabilidad en Winamp 5.35

A pesar de los altos recursos que consume este reproductor, Winamp sigue siendo uno de los reproductores multimedia más populares entre los usuarios. Recientemente se han reportado algunas vulnerabilidades en Winamp que le permitirían un usuario malintencionado explotarlas y poner en compromiso el sistema vulnerable.

El problema de seguridad se debe a una vulnerabilidad en FLAC, una libreria de códecs de audio, y se ha reportado este problema como crítico y confirmado en la versión 5.35 de Winamp, se recomienda actualizar a la nueva versión disponible Winamp 5.5 para solventar estas vulnerabilidades.

Enlace | Winamp 5.5

ENLACE: VERSION LITE EN ESPAÑOL

RECOMIENDO LA VERSION LITE